Results 1 to 2 of 2

Thread: [PROBLEM] can't conect to gproxy server

  1. #1

    [PROBLEM] can't conect to gproxy server

    Hi
    Im getting a problem connecting to 'Eurobattle.net GPROXY' server. I can connect to 'Eurobattle.net' without the GPROXY.
    I just reinstalled the game step-by-step from the wiki(downloaded and installed 1.28.5 and the euroLoader).
    I open the Eurobattle.net Client and when i try to connect to the gproxy server its just getting stuck on the
    "Initiating connection to battle.net"
    message.
    I copied the GProxy log here :

    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] hiding console
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] starting winsock
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] setting process priority to "above normal"
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] RESTRICTED MODE OFF
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] W3 exe: C:/Games/Warcraft III 1.28.5/Warcraft III.exe
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] GProxy will only allow joining bots with W3 enabled version.
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] MAJOR: 1
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] MINOR: 28
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] PATCH: 5
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] BUILD: 7680
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] Server: server.eurobattle.net
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] W3 path: C:/Games/Warcraft III 1.28.5
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] Listening for gproxy games on port [6125]
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] Listening for warcraft 3 connections on port 6112
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] GProxy++ Xpam Version 14
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] List of commands: !commands
    [03-12-2018 15:03:58][GPROXY][LOG_INFO] Created euro reg key
    [03-12-2018 15:03:58][GPROXY][LOG_INFO] Created blizz reg key
    [03-12-2018 15:03:58][GPROXY][LOG_DEBUG] uid is lRMdKQsgGC8pQBlZ/m5Bf1TykEztNG49iiw/y+XEv34=
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] GPROXY READY
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] Waiting max 35 seconds for W3 to start
    [03-12-2018 15:03:58][SYSTEM][LOG_INFO] Waiting W3...
    [03-12-2018 15:03:59][SYSTEM][LOG_INFO] Detected W3 as running
    [03-12-2018 15:03:59][AMH][LOG_DEBUG] amh init begin
    [03-12-2018 15:03:59][SYSTEM][LOG_DEBUG] W3 pid is 10516
    [03-12-2018 15:04:01][GPROXY][LOG_INFO] Creating new WC3 socker connection
    [03-12-2018 15:04:01][GPROXY][LOG_INFO] Initiating the two way connection
    [03-12-2018 15:04:01][GPROXY][LOG_INFO] Connection marked as WC3


    anyone got any suggestions?

  2. #2
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    27
    Posts
    15,182
    Blog Entries
    2
    Try run run in windowed mode and see if your firewall pops up with a block. Other possible reason would be IP ban but I checked that and it's not.

    Undefeated Mad Balls Arena champion

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Inne strony: Film Filmy 2017 Horror 2017


Affiliates