Results 1 to 5 of 5

Thread: very confused

  1. #1
    Registered User
    Join Date
    Oct 2018
    Location
    HR
    Posts
    13

    very confused

    let me say from start, I stopped played dota on eubnet when it was at version 1.3x (somewhere then)
    so yes it was loooong time ago

    and back then only 1 Warcraft(FT) was needed, and only 1 version of "latest" dota was needed
    but now on download page for eubnet, you offer 3 dota versions, and 2 Warcrafts ...

    can someone have patience to explain why, and which one i need ? :/

  2. #2
    Warcraft 1.28 is the regular version, the latest for us.

    Warcraft 1.26 is for playing the new DotA maps as they abuse 1 game vulnerability to add more functionality (its fixed in 1.28 and above)\

    DotA v6.85k Allstars can be played on both versions and we used it on our lagabuse.com league. Now the newer version is used (DotA Allstars 6.88x3) which is being updated and works only on 1.26. Usually, you get the newest version supplied by our client automatically, but if there is a problem or error, its also provided for manual download. The lagabuse.com bot is now used for custom games only (work on both 1.28 and 1.26 but if the players have different versions it can cause a desync on some maps. DotA is played using la-dota bot

    Basically, you only need to download 1 of these versions, depending on what you want to play (or both) and the client. Here is guide how to host: http://dota.eurobattle.net/la/forum/...php?topic=40.0
    Last edited by luke; 18th October 2018 at 08:02 PM.

  3. #3
    Registered User
    Join Date
    Oct 2018
    Location
    HR
    Posts
    13
    yes i dled last night everything, but, if i wish to play "classic" dota (not this dota2 featured edit)
    then I can have only 1.28 warcraft installed right ?
    (and do people even still play classic dota ?)

    sorry, i wasnt here for a long time :P

  4. #4
    I think other leagues were hosting 6.83d on 1.28

  5. #5
    This is what awesome looks like Silver.'s Avatar
    Join Date
    Sep 2007
    Location
    Romania
    Age
    29
    Posts
    2,044
    Awards
    Quote Originally Posted by kja12 View Post
    I think other leagues were hosting 6.83d on 1.28
    Yes, that is the latest they were using on Northrend at least.

    @Dixie, yes, many people still play classic DotA, version 6.85k is the classic one, 6.88v3 or whatever "v" is now, is just the "upgrade package" which makes other people happy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Inne strony: Film Filmy 2017 Horror 2017


Affiliates