Results 1 to 11 of 11

Thread: Finally the update comes out

  1. #1
    Alone_MonaX
    Guest

    Red face Finally the update comes out

    Ok, so administration told me secretly, they are finally moving to 1.30, because everything is done already!
    Be patient, they will deploy 1.30 support along with 1.26 support for DotA
    Skål, Eurobattle!
    Last edited by Alone_MonaX; 19th August 2018 at 01:52 AM.

  2. #2
    Registered User camban's Avatar
    Join Date
    Oct 2008
    Location
    Craiova
    Age
    30
    Posts
    257
    Haleluia mr. loyalty . Many thanks.

  3. #3
    New User
    Join Date
    Mar 2012
    Location
    bulgaria
    Posts
    2
    how much we can play

  4. #4
    Alone_MonaX
    Guest
    Quote Originally Posted by levola View Post
    how much we can play
    yes

  5. #5
    Registered User camban's Avatar
    Join Date
    Oct 2008
    Location
    Craiova
    Age
    30
    Posts
    257
    any update news?

  6. #6
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    28
    Posts
    15,489
    Blog Entries
    2
    No news. It only just got worse since so far it looks like new patch 1.30.2 will add encrypted traffic and all hostbots will stop working. It will also destroy pvpgn compatiblity. Things are not looking good.

    Undefeated Mad Balls Arena champion

  7. #7
    This is what awesome looks like Silver.'s Avatar
    Join Date
    Sep 2007
    Location
    Romania
    Age
    29
    Posts
    2,044
    Awards
    OHS, ENT, MakeMeHost closed already so, it's looking like shit, in my opinion they should have changed the map, stop abusing the memory, and stay on 1.30. The only good thing for them, it's that on AT you no longer need to portforward.

  8. #8
    New User
    Join Date
    May 2015
    Location
    Pakistan
    Posts
    2
    Cen and all respected community and friends - ENT isn't closing and so shouldn't you as well.
    The upcoming 1.30.2 patch breaks support for the custom game community. After the 1.30.2 patch is released, you will need WC3Connect to play on ENT, and other custom game communities that we plan to add support for. Additionally, we will continue using 1.30.1 (the current version), so you shouldn't update to the new patch.
    I suggest aim for 1.30.1 and let's keep it at that.

  9. #9
    New User
    Join Date
    May 2015
    Location
    Pakistan
    Posts
    2
    Can you please tell me, why my reply to this thread was deleted?
    Edit: nvm the mod
    Last edited by AlfaRomeo; 28th October 2018 at 07:25 PM. Reason: because it appeared after a few weeks

  10. #10
    Registered User camban's Avatar
    Join Date
    Oct 2008
    Location
    Craiova
    Age
    30
    Posts
    257
    So ent is closing down , at least no more moderators, and is the same for me, can someone please tell me what future plans are with this place?

  11. #11
    I guess will stay as it is, nobody can update version and seeing what happened with ent it makes no sense. 1.30+ has no bots at all and much stronger protection

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Inne strony: Film Filmy 2017 Horror 2017


Affiliates