Results 1 to 7 of 7

Thread: How to obtain Warcraft III 1.28.5 to play on Eurobattle.net

  1. #1

    How to obtain Warcraft III 1.28.5 to play on Eurobattle.net

    As most of you probably know, the official realms were updated to 1.29 version. Eurobattle will remain on 1.28.5 for the time being, so in order to be able to play on our realm, you have to possess the game of the older, 1.28.5 version. The best way to get it, is a direct download from our site: http://warden.eurobattle.net/downloads/file/49 , alternatively you can use the mirrors from the wiki: http://wiki.eurobattle.net/index.php...Recommended.29

    As always, the detailed installation instructions for our client can be found here: http://wiki.eurobattle.net/index.php...Eurobattle.net


    Hosting bots
    Cross-patch hosting between 1.28.5 and 1.29 seems to not be possible right now, so a number of bots, such as ENT will not function properly when accessed from our realm. You are advised to use our lagabuse.com public hosting bots: http://dota.eurobattle.net/la/forum/...php?topic=40.0

    If you are a bot owner and wish to connect it to Eurobattle.net , here are the hashes: http://wiki.eurobattle.net/index.php...e#GHost_hashes

    Maps
    Note that some maps will not work properly on 1.29 and likewise, some maps created for 1.29 will not work on 1.28.5


    If you happen to run into a problem, feel free to post in our tech support section: http://eurobattle.net/forums/18-Technical-Support or contact us on discord: https://discordapp.com/invite/byW7rHN


    Best regards,
    Eurobattle.net staff

  2. #2
    Safelist Member
    Join Date
    Jul 2013
    Age
    18
    Posts
    274
    give 1.29 when xd

  3. #3
    Safelist Member Fika[F]'s Avatar
    Join Date
    May 2008
    Location
    Croatia/Đakovo
    Age
    28
    Posts
    2,047
    I have instaled w3 from your link, it came in a zip with a launcher that autoupdated itself to frozen throne... latter on it asked me for CD keys witch I canceled.

    Now it shows unable to "unable to initialize error 0" when I try to start it, and no frozen throne launcher icons in the folder.
    Last edited by Fika[F]; 4th May 2018 at 08:58 PM.
    <Tito> oni famous igraci
    <Tito> nisu nista bolje
    <Tito> od fiku
    <BaKisS> fika>famous

  4. #4
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    27
    Posts
    15,121
    Blog Entries
    2
    The zip contains 1.28.5 full w3 version which just needs to be extracted and is ready to play (if it asks for CDkeys you have them on wiki). There is no autoupdate unless you tried to connect to official. Did you run our installer after extract?

    Undefeated Mad Balls Arena champion

  5. #5
    Safelist Member Fika[F]'s Avatar
    Join Date
    May 2008
    Location
    Croatia/Đakovo
    Age
    28
    Posts
    2,047
    there was RoC exe and RoC launcher, I ran launcher and it autoupdated to frozen throne... there was no TfT exes anywhere in the zip for me

    but nvm I will download some other version of warcraft
    <Tito> oni famous igraci
    <Tito> nisu nista bolje
    <Tito> od fiku
    <BaKisS> fika>famous

  6. #6
    The zip contains the correct version, you just don't have to run Warcraft III launcher. If you do, it will update to 1.29 which isn't supported. If you want to run it normally, use Warcraft III.exe, but in most cases you are fine launching it with Eurobattle.net Client

  7. #7
    Safelist Member Fika[F]'s Avatar
    Join Date
    May 2008
    Location
    Croatia/Đakovo
    Age
    28
    Posts
    2,047
    oh ok, my bad, the icon look bambuzld me

    works now
    <Tito> oni famous igraci
    <Tito> nisu nista bolje
    <Tito> od fiku
    <BaKisS> fika>famous

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Inne strony: Film Filmy 2017 Horror 2017


Affiliates