If you downloaded the installer from 19 August 20:00 to 20 August 13:45, do it again. There was a wrong zip archive uploaded which connect you to beta server instead of official when using gproxy gateway.

You will know you have the wrong version if you:
-cant login
-must create a new account
-all channels are empty after you join