Page 4 of 19 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 46 to 60 of 273

Thread: Server updated to 1.27a, installation instructions here

  1. #46
    Registered User
    Join Date
    Apr 2016
    Age
    33
    Posts
    5
    Any chance to make it work on windows xp sp2? 1.26a worked fine. I have original wc3 after update via battlenet i keep getting error war3.exe -Entry point not found The procedure entry point GetLogicalProcessorInformation could not be located in the dynamic link library KERNEL32.dll. So i moved to eurobattle now u guys updated also and im getting same error. Installer works fine just wc3 not starting. I tryed update to sp3 but pc then just restart and i get bluescreen so i reverted back to sp2 in safe mode. Any idea or i need new system ?

  2. #47
    Registered User
    Join Date
    Mar 2016
    Location
    trpoli
    Age
    41
    Posts
    21
    The program can't start because MSVCR120.dll is missing from your computer.

  3. #48
    Registered User RayBan's Avatar
    Join Date
    Apr 2010
    Location
    Madrid
    Age
    28
    Posts
    46
    http://dota.eurobattle.net/la/forum/...;topicseen#new
    This can help. Just follow what HAMSTER wrote. There is a pictures, step by step and work 100%.

  4. #49
    Registered User
    Join Date
    Mar 2016
    Location
    trpoli
    Age
    41
    Posts
    21
    tanx the patch is now work but v6 cant work
    say wc3 closed

  5. #50
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    28
    Posts
    15,425
    Blog Entries
    2
    Quote Originally Posted by allaS View Post
    tanx the patch is now work but v6 cant work
    say wc3 closed
    Post gproxy.log

    Undefeated Mad Balls Arena champion

  6. #51
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    28
    Posts
    15,425
    Blog Entries
    2
    Quote Originally Posted by Qen View Post
    Any chance to make it work on windows xp sp2? 1.26a worked fine. I have original wc3 after update via battlenet i keep getting error war3.exe -Entry point not found The procedure entry point GetLogicalProcessorInformation could not be located in the dynamic link library KERNEL32.dll. So i moved to eurobattle now u guys updated also and im getting same error. Installer works fine just wc3 not starting. I tryed update to sp3 but pc then just restart and i get bluescreen so i reverted back to sp2 in safe mode. Any idea or i need new system ?
    XP SP2 works but you need to manually unpack CRT libs in the same folder as installer and later client. Last link in step 3.

    We tested it and it was ok.

    Undefeated Mad Balls Arena champion

  7. #52
    Registered User
    Join Date
    Apr 2016
    Age
    33
    Posts
    5
    24-04-2016 03:28:57][SYSTEM][LOG_INFO] starting winsock
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] setting process priority to "above normal"
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Listening for gproxy games on port [6125]
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Listening for warcraft 3 connections on port 6112
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] GProxy++ Xpam Version 1.11
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] List of commands: !commands
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] GPROXY READY
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Waiting max 25 seconds for W3 to start
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:28:58][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:28:59][SYSTEM][LOG_INFO] Detected W3 as running
    [24-04-2016 03:29:09][AMH][LOG_INFO] EXITED
    [24-04-2016 03:29:10][SYSTEM][LOG_INFO] Shutting down
    [24-04-2016 03:29:10][SYSTEM][LOG_INFO] Shutting down winsock
    [24-04-2016 03:29:10][SYSTEM][LOG_INFO] GPROXY EXITING
    Still same error wc3 not starting i did all steps

  8. #53
    Registered User
    Join Date
    Oct 2015
    Location
    Peru
    Age
    21
    Posts
    3
    i have
    Microsoft Visual C++ 2015 red.......(x86) 14.0.23506
    its normal ? or it is necessary
    Microsoft Visual C++ 2015 red.......(x86) 14.0.23026

    help me

  9. #54
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    28
    Posts
    15,425
    Blog Entries
    2
    Quote Originally Posted by Qen View Post
    24-04-2016 03:28:57][SYSTEM][LOG_INFO] starting winsock
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] setting process priority to "above normal"
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Listening for gproxy games on port [6125]
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Listening for warcraft 3 connections on port 6112
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] GProxy++ Xpam Version 1.11
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] List of commands: !commands
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] GPROXY READY
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Waiting max 25 seconds for W3 to start
    [24-04-2016 03:28:57][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:28:58][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:28:59][SYSTEM][LOG_INFO] Detected W3 as running
    [24-04-2016 03:29:09][AMH][LOG_INFO] EXITED
    [24-04-2016 03:29:10][SYSTEM][LOG_INFO] Shutting down
    [24-04-2016 03:29:10][SYSTEM][LOG_INFO] Shutting down winsock
    [24-04-2016 03:29:10][SYSTEM][LOG_INFO] GPROXY EXITING
    Still same error wc3 not starting i did all steps
    Try with Debug enabled in gproxy options and resend the log.

    Undefeated Mad Balls Arena champion

  10. #55
    Registered User
    Join Date
    Apr 2016
    Age
    33
    Posts
    5
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] starting winsock
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] setting process priority to "above normal"
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] Listening for gproxy games on port [6125]
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] Listening for warcraft 3 connections on port 6112
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] GProxy++ Xpam Version 1.11
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] List of commands: !commands
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] GPROXY READY
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] Waiting max 25 seconds for W3 to start
    [24-04-2016 03:33:55][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:33:56][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:33:57][SYSTEM][LOG_INFO] Detected W3 as running
    [24-04-2016 03:33:57][AMH][LOG_DEBUG] amh init
    [24-04-2016 03:34:07][AMH][LOG_DEBUG] Init failed
    [24-04-2016 03:34:07][AMH][LOG_INFO] EXITED
    [24-04-2016 03:34:07][SYSTEM][LOG_DEBUG] AMH thread exited
    [24-04-2016 03:34:07][SYSTEM][LOG_INFO] Shutting down
    [24-04-2016 03:34:07][SYSTEM][LOG_INFO] Shutting down winsock
    [24-04-2016 03:34:07][SYSTEM][LOG_INFO] GPROXY EXITING
    This patch just does not work with xp SP2 i posted same issue on official battlenet site they just answered wait new patch
    Last edited by Qen; 24th April 2016 at 03:38 AM.

  11. #56
    Administrator Cen's Avatar
    Join Date
    Sep 2006
    Location
    Slovenia
    Age
    28
    Posts
    15,425
    Blog Entries
    2
    Can you join without gproxy?

    Undefeated Mad Balls Arena champion

  12. #57
    U_U Welcome To RGC, Ranked Gaming..

  13. #58
    Registered User
    Join Date
    Apr 2016
    Age
    33
    Posts
    5
    No i get same entry point not found. When i try to start wc3 via icon to go regular bnet i get same error + cd rom drive error i updated first time via regular bnet few days ago, downloaded all visual components, i solved all errors but entry point error still remains. Reverted back to 1.26a so i can play game on xpam now u guys updated and my pc refuse to work with Xp SP3 for some reason. Google says its the only way of fixing this updating to SP3 and when i do pc just reboot...
    Seems like rgc is still on 1.26a so i will have to play there...
    I reset path manual and now i dont get error but wc3 still not starting here log
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] starting winsock
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] setting process priority to "above normal"
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] Listening for gproxy games on port [6125]
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] Listening for warcraft 3 connections on port 6112
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] GProxy++ Xpam Version 1.11
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] List of commands: !commands
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] GPROXY READY
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] Waiting max 25 seconds for W3 to start
    [24-04-2016 03:57:52][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:57:53][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:57:54][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:57:55][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:57:56][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:57:57][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:57:58][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:57:59][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:00][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:01][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:02][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:03][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:04][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:05][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:06][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:07][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:08][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:09][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:10][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:11][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:12][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:13][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:14][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:15][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:16][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:17][SYSTEM][LOG_INFO] Waiting W3...
    [24-04-2016 03:58:18][SYSTEM][LOG_ERROR] W3 did not start in time. Shutting down
    [24-04-2016 03:58:18][SYSTEM][LOG_INFO] GPROXY EXITING
    Last edited by Qen; 24th April 2016 at 04:00 AM.

  14. #59
    Registered User
    Join Date
    Mar 2016
    Location
    trpoli
    Age
    41
    Posts
    21
    it work now tnx all but still not pg games

  15. #60
    Registered User
    Join Date
    Mar 2016
    Location
    trpoli
    Age
    41
    Posts
    21
    tnx sen tanx cennnnnnnnnn

Page 4 of 19 FirstFirst ... 2 3 4 5 6 14 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Inne strony: Film Filmy 2017 Horror 2017


Affiliates