PDA

View Full Version : Problem with Ghost 1.6.226!



Un_DO[BOT]
14th July 2009, 06:49 PM
i already read the other topics....but they wont helped me...

this is my problem:

[ BNET: server.eurobattle.net] refreshed ban list (0 -> 0 bans)
[ BNET: server.eurobattle.net] connecting to server [server.eurobattle.net] on port 6112
[ BNET: server.eurobattle.net] resolved and cached server IP address 78.46.66.104
[ BNET: server.eurobattle.net] connected
[ BNET: server.eurobattle.net] using custom exe version bnet_custom_exeversion = 208 0 23 1
[ BNET: server.eurobattle.net] using custom exe version hash bnet_custom_exeversionhash = 5 188 217 250
[ BNET: server.eurobattle.net] cd keys accepted
[ BNET: server.eurobattle.net] logon failed - invalid username, disconnecting
[ BNET: server.eurobattle.net] disconnected from battle.net due to socket not connected
[ BNET: server.eurobattle.net] waiting 90 seconds to reconnect


my password has only lower cases and numbers....T_T
what i have to do?

PetyseXy
14th July 2009, 06:57 PM
Wrong configuration, probably.

Edit your configuration the right is:

bnet_custom_war3version = 23
bnet_custom_exeversion = 208 0 23 1
bnet_custom_exeversionhash = 5 188 217 250
bnet_custom_passwordhashtype = pvpgn

see if that solves your problem

Un_DO[BOT]
14th July 2009, 06:59 PM
that configuration is already done ...T_T
and doesn't work...

Mitsuki
14th July 2009, 08:15 PM
activate your bot's account

http://app1.eurobattle.net/activate

or if your password is PaSSwOrD, then in ghost it should be password

Un_DO[BOT]
15th July 2009, 05:05 AM
thx baby!

Mitsuki
15th July 2009, 04:52 PM
:locked: