View Full Version : Your password is incorrect, please try again - problem

10th July 2009, 07:59 PM
Hi, please I have a problem. I dont played W3 long time ago, and now I installed it again, and tried it.... But when I go to battle.net, type my nick NaGa_Paulie or second nick NaGa_Bot, or nick with my friend acc...... and type pass, it will type me : Your password is incorrect, please try again

But the pass is 100% correct, I played a few days ago on my friend PC, with his nick, and its working..... now on my pc, its not working. I must forget something, but I dont know what..... I already activate my acc, install full patch 1.23, and downloaded your server installer..... But strange.... If I run euroloader. so next to Battle.net is magnifier, and when I click on it....there missing EUROBATTLE.NET.... its that ok?

thx for any help

10th July 2009, 08:20 PM
Make sure when u run xpam installer to specify your w3 directory if it aint default (c:/program files/warcraft III/).
If u use default, then go to your w3 folder find file eurobattle.reg, double click, say yes, and you should be in the game. And 1 more thing, DONT use cracks, if u did, unninstall, reinstall, apply patch, run xpam installer...

Account is not your problem, this is.

10th July 2009, 08:26 PM
no no no, i dont have crack, i have original, and im not installed installer default....its correctly

10th July 2009, 08:29 PM
Just read carefully what ive said...

10th July 2009, 08:46 PM
hahaha omg im must be really great idiot xD thanks, now it works with out any problems, but strange.... I never dont needed double click to euroloader.reg.... but np, now its work and great thank to you :-) now I go try ghost one, I hope it will work... thx again, bye bye

10th July 2009, 08:49 PM
NP, just read well in future, as ive readen your post :D

10th July 2009, 08:53 PM
enjoy playing.