PDA

View Full Version : ! Upgrade/patch War3 TFT z 1.24c do 1.24d !



Ludwiczek
12th February 2010, 07:27 PM
Dzisiaj następuje wymiana patchy 1.24c na 1.24d

Dla użytkowników, którzy mieli 1.24c PL + server installer 1.24 (czyli grających tutaj) sprawa jest banalnie prosta:

1) Nie trzeba nowego installera!
2) Trzeba tylko pobrać i zainstalować patch 1.24c PL --> 1.24d PL (który daję w załączniku),

po instalacji uruchomi się war3, nalezy go wyłączyć i włączać normalnie starym skrótem z installera (euroloader).

Patch w załączniku (niecały 650 kb)

Sprawdzony przed chwilą osobiście prze ze mnie.
Ściągnij, rozpakuj, zpaczuj, graj :)

.

Boty hostujące: Ghost++
Nalezy użyć następujących wartości (w pliku ghost/cfg lub w odpowiedniej zakładce ghostONE):



bnet_custom_war3version = 24

bnet_custom_exeversion = 240 3 24 1

bnet_custom_exeversionhash = 150 74 123 42

bnet_custom_passwordhashtype = pvpgn


.

KaCzA
12th February 2010, 10:19 PM
kochanie daj mi to wersji angielskiej bo nie chce mi sie szukac ^^

Ludwiczek
12th February 2010, 10:50 PM
thx mizige for support this almost dead section :)

btw, rapidshare is known from
Unfortunately right now our servers are overloaded and we have no more download slots left for non-members. Of course you can also try again later.

so i put it into attachement

ps. kacza... leniwe bydle.... :p

KaCzA
12th February 2010, 11:18 PM
dziekowac ;* :D

Firero92
19th February 2010, 06:48 PM
A ja mam problem nie mogę wgrać patha ani angielskiego ani polskiego nie wiem co jest grane przedtem grałem i wszystko było dobrze a błąd jaki mi wyskakuje to "Nie można zainstalować aktualizacji ponieważ nie jest ona zgodna z sumą kontrolną pliku
NAzwa pliku: MAps\Frozen Throne\Campaing\orcX02.w3x" żaden path nie chce się zainstalować

Ludwiczek
22nd February 2010, 06:22 PM
rozumiem, że szukałeś we wcześniejszych postach i próbowałeś tak:
http://eurobattle.net/showthread.php?t=95284

?